HOME - ERRIKO.IT

Erriko dot IT

Windows 7: attivare gli effetti grafici di Aero

Come la precedente versione di Windows, anche il nuovissimo Seven viene fornito con la possibilità di attivare gli effetti grafici di Aero, i quali consistono per lo più nella possibilità di attivare le trasparenze e la preview delle finestre ridotte ad icona.

Può capitare però (fin troppo spesso) che questi effetti non vengano abilitati automaticamente al termine dell’installazione del sistema o dei driver della scheda grafica.

In questo caso è possibile risolvere il problema semplicemente eseguendo queste operazioni:

- Innanzitutto accertiamoci di aver installato i driver adeguati per la nostra scheda grafica. Fatto ciò clicchiamo sullo start e nell’area di ricerca in basso dove si legge “Cerca programmi e file” digitiamo Aero.

- Tra i risultati mostrati scegliamo Trova e risolvi problemi relativi alla trasparenza ed altri effetti visivi.


aero

 

- Clicchiamo su avanti così da dar modo al sistema di verificare la presenza di problemi e di risolverli in maniera del tutto automatica.

 

Dopo questa operazione la maggior parte degli effetti dovrebbero essere abilitati.

Potrebbe comunque rimanere sopito Aero Peek, e cioè la funzione che ci permette di rendere semi-trasparente una finestra aperta. In questo caso la soluzione sta nell’editor di registro. Nello specifico è necessario:

- Premere il tasto windows ed il tasto R insieme, così da aprire la finestra Esegui.

- Digitare regedit

- Sfogliare la cartella HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM

- All’interno di DWM accertarsi che EnableAeroPeek sia settato come 1 anzicchè 0.

 

aeropeek

 

Questo è quanto. Spero di essere stato utile a chi si è trovato in questa situazione (a me è capitato diverse volte anche su sistemi che soddisfacevano a pieno i requisiti di Aero).

 

Se ti è piaciuto questo post

Mostra il tuo apprezzamento, condividi!

Rimani sempre aggiornato:

  • dani

    grandissimi!!! vi ringrazio un sacco!!!=)=)

  • http://www.giuseppedipiazza.it peppe

    perfetto, bravissimi

  • Bobo

    grazie,super chiaro,al contrario di guide che scrivono di scriver gpedit.msc
    Andiamo nella cartella “User Configuration” poi in “Administrative Templates” e infine in “Desktop.
    sicuramente non si sbagliano perchè le ho trovate tutte uguali ma io a quel percorso non ho niente,mi fermo già al punto User configuration che non trovo.
    quindi se metto 1 in quella chiave del registro abilito Aero?

    • http://erriko.it/?fbconnect_action=myhome&userid=29 Erriko

      Grazie a te per aver letto il post. Si, con questa modifica abiliti Aero.

  • guido

    la semplicità e l’efficacia sono sintomo di intelligenza…….grazie mille..!!!!!

    • http://erriko.it/?fbconnect_action=myhome&userid=29 Erriko

      Grazie a te per essere approdato qui ;)

  • federico

    grazie ma … ho bisogno di una mano !!!è da un po’ di tempo (circa 2 mesi ) che la grafica aero è andata a banane … senza motivo ….

    premetto che il pc in questione ha windows 7 da nativo … un 64bit … e per più di un anno non ha mai avuto problemi sulla trasparenza …

    ho fatto tutta la guida ma non si abilitano … se apro il tool per trovare e risolvere problemi mi dice: ” i driver mirror non supportano gli effetti aero ” e a destra >> ” non supportato ”
    sono quindi andato nel regedit e la stringa era già su 1
    che posso fare ???? aiutatemi perfarove !!!!

    • http://erriko.it/?fbconnect_action=myhome&userid=29 Enrico Deleo

      prova a reinstallare i driver della scheda grafica e fammi sapere :)

      • federico

        ho installato il driver della scheda video (scaricato con drivereasy free ) e fin qui tutto ok … ho riavviato il sistema … e c’era una finestra del dos con la stessa icona del setup del driver … con scritto : installazione in corso … e poi ha dato all’improvviso un errore ( non sono riuscito a leggere quello che diceva dopo ) e si è chiusa …. quindi sono al punto di partenza D:

  • federico

    mi è venuto in mente che la grafica aero si era disattivata quando avevo effettuato il test della qualità del sistema ( non perchè avessi cambiato dell’hardware … era così per fare ) … ora ho provato ad andare nelle qualità delle prestazioni e mi ha scritto : ” è stato rilevato un nuovo hardware, rieseguire scansione del sistema ” e dal 5.1 che aveva dato prima alla scheda video ora è sceso a 4.5 !!! senza motivo !!! OMG !!!

    • federico

      ora l’ho rifatta ed è andata a 4.6 ! è indemoniato l’OS o c’è qualcosa ce non va ?? forse è proprio perchè è windows ….

      • federico

        la scheda video in questione è una ATI RADEON HD 5450 da 512 MB

        • http://erriko.it/?fbconnect_action=myhome&userid=29 Enrico Deleo

          Mi riferivo ai driver ufficiali per la tua scheda. Trovo gli applicativi terzi che cercano driver per te inaffidabili e speso anche dannosi.
          Se hai fatto il test di sistema è molto probabile che l’effetto sia stato disattivato dal SO in quanto non ha ritenuto di avere le risorse sufficienti…

  • federico

    ok … ma mi sembra veramente strano dato che è uscito dalla fabbrica con win 7 sopra … e poi come requisiti non è che ci sia una così grande necessità di risorse eh … cioè è un’effetto trasparenza mica un videogioco tipo crysis 2 …

    • federico

      comunque adesso ho scaricato ed installato il driver dal sito del produttore della scheda video … riavviato il pc ma niente … sempre finestre di windows 7 basic ….

      • federico

        ????

  • gianni

    windows 7 start fatto tutte le procedure che e scritto sopra…ma niente , come mai ?

    • http://erriko.it/?fbconnect_action=myhome&userid=29 Enrico Deleo

      La versione start non ti consente neanche di cambiare lo sfondo, dubito abbia il supporto per Aero :)

  • cippo

    federico problema risolto? se vuoi ho la soluzione.

    • anonimo

      beh diamola a tutti questa soluzione no? se è stato risolto puoi aiutare molte persone con la tua soluzione, nel caso funzionasse

  • Pingback: [PROBLEMA] Salve, ho un problema con l'indice prestazioni di windows (7)

  • Nicola

    Grazie!

  • Mewsar

    a me la risoluzione automatica non ha ritrovato niente! mesà devo cambiare cpu, ram e scheda video XD